Email Template Not Functioning with Text Editor
Incident Report for CaseWorthy Enterprise Status
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 12:50 UTC
Investigating
It has been reported that users are unable to add or save text added to the text editor after applying a template. Users are able to enter new information, but when sending the email only a blank template is sent. We are investigating a solution to this issue and wills end updates when they are available.
Posted Aug 23, 2024 - 14:06 UTC
This incident affected: CaseWorthy Enterprise Web Application.