Batch Processor Issues

Incident Report for CaseWorthy Enterprise Status

Resolved

This issue has been resolved. We've confirmed tasks are now processing.
Posted Jul 18, 2025 - 20:12 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jul 18, 2025 - 19:15 UTC

Investigating

We are seeing issues with our Batch Processor and are investigating
Posted Jul 18, 2025 - 18:51 UTC
This incident affected: Batch Processor.